Partial outage due to ongoing network issues with hosting provider
Incident Report for awork.io
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 11:38 CET
Update
Our hosting provider has implemented a fix that seems to have resolved the issue for the most part. We'll continue to monitor.
Posted Jan 25, 2023 - 10:53 CET
Monitoring
Our hosting provider seems to have fixed the issue. We are still awaiting final confirmation, but we are seeing recovery across all services.
Posted Jan 25, 2023 - 10:20 CET
Identified
We confirmed that the partial outage is due to a networking issue with our hosting provider Microsoft Azure in the Europe region.
Posted Jan 25, 2023 - 09:31 CET
Update
We are continuing to investigate this issue.
Posted Jan 25, 2023 - 09:26 CET
Investigating
We are currently investigating this issue.
Posted Jan 25, 2023 - 09:00 CET
This incident affected: Web-App and API (Login, Tasks, Projects, Users, Time Tracking, Workspace).