Performance degradation
Incident Report for awork.io
Resolved
This incident has been resolved.
Posted Jan 11, 2023 - 10:57 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2023 - 10:51 CET
Investigating
We are currently investigating this issue.
Posted Jan 11, 2023 - 10:20 CET
This incident affected: Web-App and API (Workspace).