Database Outage
Incident Report for awork.io
Resolved
The database vendor fixed the issue and awork is completely functional again.
Posted Apr 08, 2021 - 10:49 CEST
Monitoring
The database vendor has identified the issue and is trying to get the database cluster functional again.
Posted Apr 08, 2021 - 10:11 CEST
Identified
We have a major outage in one our database providers.
Right now the database cluster is recovering.
Posted Apr 08, 2021 - 08:50 CEST
This incident affected: API (Login, Tasks, Projects, Users, Time Tracking, Workspace).