Performance degradation and failing requests
Incident Report for awork.io
Resolved
The issue is resolved and the root cause is being analysed.
Posted Jun 07, 2021 - 10:14 CEST
Investigating
We are currently investigating this issue.
Posted Jun 07, 2021 - 09:24 CEST
This incident affected: API (Login, Tasks, Projects, Users, Time Tracking, Workspace).