Database Server not reachable - awork currently down - in contact to cloud provider
Incident Report for awork.io
Resolved
The issue has been resolved. The root cause is being investigated.
Posted Apr 21, 2021 - 07:33 CEST
Identified
It's confirmed, that the issue is in microsoft azure infrastructure and microsoft is working on a fix. We have no ETA yet.
Posted Apr 21, 2021 - 07:06 CEST
Investigating
We are currently investigating this issue.
Posted Apr 21, 2021 - 05:43 CEST
This incident affected: Web-App.